Reports not loading
Incident Report for Clario, Inc.
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 13:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 13:37 CDT
Identified
We are aware of an issue with reports failing to load in the platform. The cause has been identified as an issue with our infrastructure partner (Google) and their operations team has been engaged.
Posted Jul 21, 2021 - 12:37 CDT
This incident affected: Clario Platform.