Elevated API Errors

Incident Report for Clario, Inc.

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 18:47 CDT

Monitoring

Our upstream provider has identified root cause and is actively remediating the issue. Services are functional, but performance may be degraded.
Posted Jun 12, 2025 - 16:31 CDT

Identified

Our upstream provider has confirmed the issue.
Posted Jun 12, 2025 - 13:52 CDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 13:23 CDT

Investigating

API errors from our infrastructure provider are impacting some platform operations. We are monitoring their progress towards resolution.
Posted Jun 12, 2025 - 13:14 CDT
This incident affected: Clario Platform and Google BigQuery.