Workbench - Errors opening workflows
Incident Report for Clario, Inc.
Resolved
All systems have stabilized.
Posted over 1 year ago. Feb 08, 2018 - 14:10 CST
Monitoring
An instance in the Workbench UI cluster experienced a failure and was automatically replaced. Some requests were unable to be satisfied for a short period until the replacement came fully online. We are continuing to monitor the situation to ensure stability.
Posted over 1 year ago. Feb 08, 2018 - 13:41 CST
Investigating
We're investigating reports of issues opening Workflows via the Workbench UI.
Posted over 1 year ago. Feb 08, 2018 - 13:15 CST