Elevated API Errors
Incident Report for Clario, Inc.
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 13:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 13:21 CDT
Identified
The team has identified the issue and is working to mitigate.
Posted Oct 16, 2024 - 13:10 CDT
Investigating
We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Oct 16, 2024 - 13:05 CDT
This incident affected: Clario Platform.