Elevated API Errors

Incident Report for Clario, Inc.

Resolved

This incident has been resolved.
Posted Sep 09, 2022 - 15:10 CDT

Monitoring

Our infrastructure provider has resolved the issue. We are continuing to monitor the situation.
Posted Sep 09, 2022 - 13:27 CDT

Identified

API errors from our infrastructure provider are impacting some platform operations. We are monitoring their progress towards resolution.
Posted Sep 09, 2022 - 12:00 CDT
This incident affected: Clario Platform.