Issues running queries, audiences, and models
Incident Report for Clario, Inc.
Resolved
Out infrastructure provider has recovered from the outage. Service is restored.
Posted Nov 26, 2020 - 03:55 CST
Update
Our infrastructure provider continues to work toward full recovery. Query, audience, and model execution are recovering but may still exhibit intermittent errors. As before, viewing previously run queries, audience, and models is not impacted. We will continue to provide updates as new information becomes available.
Posted Nov 25, 2020 - 21:17 CST
Identified
Our infrastructure partner is experiencing an outage which impacts the ability of our users to run queries, audiences, and models. Viewing results of previously run queries, audiences, and models is not impacted. Updates will be provided as new information becomes available.
Posted Nov 25, 2020 - 11:27 CST
This incident affected: Clario Platform.