Facebook Audiences - Unable to create, update, or fetch match rate
Incident Report for Clario, Inc.
Resolved
The incident has been resolved.
Posted Sep 30, 2020 - 09:19 CDT
Identified
The issue has been identified and our integration partner notified. We will continue to post updates as we receive them.
Posted Sep 29, 2020 - 10:42 CDT
This incident affected: Clario Platform.