Issue with infrastructure provider

Incident Report for Clario, Inc.

Resolved

Our infrastructure provider has fully recovered from the incident. All Clario application features are functioning as expected.
Posted 4 years ago. Dec 08, 2021 - 09:03 CST

Monitoring

We are beginning to see recovery of services. We continue to monitor the situation for full recovery.
Posted 4 years ago. Dec 07, 2021 - 21:04 CST

Identified

Clario's infrastructure provider is currently experiencing increased error rates. Some application features are impacted.
Posted 4 years ago. Dec 07, 2021 - 11:24 CST
This incident affected: Clario Platform and Third-Party Audience Integration.